Parse error: syntax error, unexpected T_VARIABLE in wpincludes /functions.php on line 192 WordPress 3.5

There seems to be a lot of people experiencing a problem after upgrading to WordPress 3.5

If you get the following error (or very similar)

Parse error: syntax error, unexpected T_VARIABLE in wpincludes /functions.php on line 192

Then it is believed your wordpress upgrade has been hacked.
This has now been confirmed as a definite hack. To confirm, YOUR WEBSITE HAS BEEN HACKED!

You can review this forum for help on fixing this error

Some people are simply replacing the functions.php file with a new copy of this file, however there is likely to be a number of files in your root directory (take a look for files that just start with a load of numbers)

It is recommend (strongly recommended) to fix this error permanently and to remove the hackers files from your website that you work through the following resources. (I can help if required but i do charge $100 for this as its a lot of work)

Ill update this post when a patch from wordpress is released or further advice is received.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>